lkml.org 
[lkml]   [2009]   [Sep]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectRE: [PATCH 18/18] I/OAT: Convert to PCI_VDEVICE()
    Williams, Dan J wrote:
    > From: Roland Dreier <rdreier@cisco.com>
    >
    > Trivial cleanup to make the PCI ID table easier to read.
    >
    > [dan.j.williams@intel.com: extended to v3.2 devices]
    > Signed-off-by: Roland Dreier <rolandd@cisco.com>
    > Signed-off-by: Dan Williams <dan.j.williams@intel.com>
    > ---

    Signed-off-by: Maciej Sosnowski <maciej.sosnowski@intel.com>

    \
     
     \ /
      Last update: 2009-09-15 18:15    [W:0.020 / U:0.664 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site