lkml.org 
[lkml]   [2009]   [Aug]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: memleaks, acpi + ext4 + tty
On Mon, Aug 31, 2009 at 12:47 PM, John W.
Linville<linville@tuxdriver.com> wrote:
> On Mon, Aug 31, 2009 at 12:43:01PM -0700, Luis R. Rodriguez wrote:
>> On Mon, Aug 31, 2009 at 12:33 PM, John W.
>> Linville<linville@tuxdriver.com> wrote:
>
>> > My guess is that the culprit is between
>> > v2.6.31-rc8 and whatever is at the head of linux-2.6-allstable.
>>
>> But the issue is *not* in linux-2.6-allstable, it is only present on
>> wireless-testing, and I went as far back as merge-2009-08-28. I was
>> using whatever tag was available prior to you moving to rc8, and that
>> worked.
>
> OK, then I can only guess that something went wrong in your bisection
> (e.g. dirty build, something not marked properly, etc).

Well so remember I did a clean git clone of wireless-testing and the
issue was still there, but I determined just now it seems rc8 from
Linus does indeed also have the issue. For some reason the issue was
not present on hpa's rc8 on linux-2.6-allstable. Will double check on
that again.

>  That, or
> different .config files between your linux-2.6-allstable build and
> the merge-2009-08-28 build of wireless-testing?

I ensured to diff configs them between builds :T

Luis
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2009-08-31 22:05    [W:0.046 / U:8.744 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site