[lkml]   [2009]   [Aug]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/4] compcache: xvmalloc memory allocator
On 08/24/2009 11:38 PM, Pekka Enberg wrote:
> Hi Nitin,
> On Mon, Aug 24, 2009 at 8:52 PM, Nitin Gupta<> wrote:
>> I am okay with renaming it to rzmalloc and compiling it with ramzswap
>> instead of as separate module.
> Is the name rzmalloc() too similar to kzalloc() which stands for
> zeroing allocator, though? I think I suggested
> ramzswap_alloc()/ramzswap_free() in the past to avoid confusion. I'd
> rather go with that if we can't come up with a nice generic name that
> stands for alloc_part_of_page_including_highmem().

rzs_malloc()/rzs_free() ?


 \ /
  Last update: 2009-08-24 20:15    [W:0.077 / U:4.944 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site