[lkml]   [2009]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH v2 2/2] tracing: Create generic syscall TRACE_EVENTs
On 08/21/2009 10:57 AM, Jason Baron wrote:
> don't we want to change this to something like 'sys_enter_generic'?
> otherwise, looks good.

Since all of the specific events are named "sys_enter_foo", I thought
that it would be clear that an unadorned "sys_enter" was the more
generic syscall event. Calling it "sys_enter_generic" seems to me by
convention to mean a system call named "generic".

I don't want to bikeshed this though -- if you still think
"sys_enter_generic" is better, then I'll change it.



 \ /
  Last update: 2009-08-21 21:39    [W:0.070 / U:0.600 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site