[lkml]   [2009]   [Aug]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [Bug #13846] LEDs switched off permanently by power saving with rt61pci driver
    Hi Rafael,

    On Sunday 09 August 2009, Rafael J. Wysocki wrote:
    > This message has been generated automatically as a part of a report
    > of recent regressions.
    > The following bug entry is on the current list of known regressions
    > from 2.6.30. Please verify if it still should be listed and let me know
    > (either way).

    Ivo sent a test patch for this and I tested it., but without success. I reported my findings but
    didn't get a reply. See

    I suspect the failure is due to the same PS hardware probelms that were at the route of my original
    report.. Unless one of the wireless folks say otherwise, I think we should close this on the basis
    of busted hardware. I'm happy to simply eject the card and re-insert it now that I have some udev
    scripts to tear down the wireless configuration on the ejection and set it uop again when the card
    is re-inserted.



    > Bug-Entry :
    > Subject : LEDs switched off permanently by power saving with rt61pci
    > driver Submitter : Chris Clayton <>
    > Date : 2009-07-13 8:27 (28 days old)
    > References :

    No, Sir; there is nothing which has yet been contrived by man, by which so much happiness is
    produced as by a good tavern or inn - Doctor Samuel Johnson

     \ /
      Last update: 2009-08-10 12:15    [W:0.023 / U:7.012 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site