lkml.org 
[lkml]   [2009]   [Jul]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [PATCH] Staging: hv: Transform PDEVICE_OBJECT and DEVICE_OBJECT typedefs into their corresponding structs
    On Tue, Jul 28, 2009 at 10:30:44AM +0200, Nicolas Palix wrote:
    >
    > Remove typedef DEVICE_OBJECT and use a struct with the same name
    > instead. The new struct name uses lower case (struct device_object).

    This should be called "struct hv_device" instead, care to respin the
    patch like that to keep us from having to change it again? :)

    thanks,

    greg k-h


    \
     
     \ /
      Last update: 2009-07-28 16:47    [W:0.017 / U:5.600 seconds]
    ©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site