lkml.org 
[lkml]   [2009]   [Jul]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: mounting cifs filesystems not possible
From
On Thu, Jul 23, 2009 at 12:26 AM, Gerhard
Hintermayer<gerhard.hintermayer@gmail.com> wrote:
> Well this is indeed strange. First I thought the problem was solved
> because I had an old version of mount installed, but the successful
> mount with latest version of mount.cifs was only by chance. I get 1
> successful mount out of ~ 30 tries (each time unloading the cifs
> module). And looking at the source in export.c I discovered, that
> reexporting cifs- mount points is still not supported :-( : This seems
> to be very tricky. If you need more information to track the tainting
> problem down, pls give me a note.

What is kernel version?
What is symptom?

Have you opened a bug against the project bugzilla (bugzilla.samba.org)?

The dmesg (Linux message log) will show certain serious errors, but
enabling additional cifs debugging flags can increase the debug
output. Setting /proc/fs/cifs/DebugData to 1 will cause additional
cifs informational messages to be logged, and setting
it to 3 (“echo 3 > /proc/fs/cifs/cifsFYI”) will also log return codes
from most cifs entry points to dmesg.
One of the most powerful tools for analyzing networking or network
filesystem problems is “Wireshark."
http://wiki.samba.org/index.php/Capture_Packets shows instructions how
to do wireshark captures.

--
Thanks,

Steve
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2009-07-23 08:13    [W:0.076 / U:6.620 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site