lkml.org 
[lkml]   [2009]   [Jul]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: mounting cifs filesystems not possible
From
Well this is indeed strange. First I thought the problem was solved
because I had an old version of mount installed, but the successful
mount with latest version of mount.cifs was only by chance. I get 1
successful mount out of ~ 30 tries (each time unloading the cifs
module). And looking at the source in export.c I discovered, that
reexporting cifs- mount points is still not supported :-( : This seems
to be very tricky. If you need more information to track the tainting
problem down, pls give me a note.


PS: please CC gerhard.hintermayer@gmail.com, I'm not on the list

On Thu, Jul 23, 2009 at 1:13 AM, Andrew Morton<akpm@linux-foundation.org> wrote:
> On Fri, 17 Jul 2009 10:22:42 +0200 (CEST)
> "Gerhard Hintermayer" <g.hintermayer@inode.at> wrote:
>
>> I discovered that this is a slow_path issue, which is tainting the kernel,
>> I already filed this as a gentoo bug, but since this is kernel related, I
>> think here's the right place. The server I'm trying to mount is a Windows
>> 2003 Server, I can inquire more if neccessary.
>> PS: please CC me, I not on the list anymore (too much traffic, just how I
>> was warned)
>>
>
> please do cc the CIFS maintainer and list on future issues:
>
> COMMON INTERNET FILE SYSTEM (CIFS)
> P: Steve French
> M: sfrench@samba.org
> L: linux-cifs-client@lists.samba.org
> L: samba-technical@lists.samba.org
> W: http://linux-cifs.samba.org/
> T: git git://git.kernel.org/pub/scm/linux/kernel/git/sfrench/cifs-2.6.git
> S: Supported
> F: Documentation/filesystems/cifs.txt
> F: fs/cifs/
>
> Thanks.
>


\
 
 \ /
  Last update: 2009-07-23 07:29    [W:0.055 / U:9.764 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site