lkml.org 
[lkml]   [2009]   [Jul]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [regression] Re: 2.6.31-rc2: X stop accepting keystrokes?
On Wed 2009-07-15 15:16:11, Pavel Machek wrote:
> Hi!
>
> > ...it happened second time now. In one case, ctrl-alt-backspace
> > helped and I got at least console back, in the other case I had to
> > reboot using sysrq.
> >
> > ...hmm. It was probably same crash, because console switching has
> > probably been locked by X, and I have just one console. I ended up on
> > empty console before.
>
> It happened four times now. It seems to happen when I type heavily. I
> was once able to reproduce it by hitting keys heavily/randomly.

Two more crashes today :-(. -rc2 is pretty much unusable.

...and they seem to be slightly different crashes. Once keyboard was
dead but mouse worked, second time keyboard still worked but xterms
kept locking up. I managed to type dmesg into one of them, but that
xterm hung in middle of dump :-(.

Pavel

--
(english) http://www.livejournal.com/~pavelmachek
(cesky, pictures) http://atrey.karlin.mff.cuni.cz/~pavel/picture/horses/blog.html


\
 
 \ /
  Last update: 2009-07-17 15:03    [W:0.049 / U:8.732 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site