lkml.org 
[lkml]   [2009]   [Jun]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [PATCH] block: rename CONFIG_LBD to CONFIG_LBDAF
Date
On Saturday 25 April 2009 17:14:50 Bartlomiej Zolnierkiewicz wrote:
> Follow-up to "block: enable by default support for large devices
> and files on 32-bit archs".
>
> Rename CONFIG_LBD to CONFIG_LBDAF to:
> - allow update of existing [def]configs for "default y" change
> - reflect that it is used also for large files support nowadays
>
> Signed-off-by: Bartlomiej Zolnierkiewicz <bzolnier@gmail.com>

ping?


\
 
 \ /
  Last update: 2009-06-07 15:49    [W:0.045 / U:2.776 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site