lkml.org 
[lkml]   [2009]   [Jun]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: ACPI issues on HP DL585 G2
* dann frazier (dannf@hp.com) wrote:
> On Mon, Jun 29, 2009 at 10:10:13PM -0400, Stephen Frost wrote:
> > On the other hand, my coworker tells me that he tried swapping in a P800
> > on this DL585 and it didn't solve the problem at the time. Specifics
> > are a bit difficult (this was last year sometime).
>
> Ok - though my question was to understand what is different between
> this DL585 and the other DL585s you have that are working.

Well, I've got 4 DL585 G2's:

durin - running 2.6.22 w/ P800 fine (had problems w/ 2.6.26)
stormcrow - running 2.6.22 w/ P800 fine (had problems w/ 2.6.26)
aragorn - running 2.6.29 w/ P800 fine
vardamir - running 2.6.30 w/ P600 (needs noacpi to boot)

vardamir used to have a QLogic Fibrechannel card in it as well, but I
pulled that over the weekend to see if that was causing the problem.
Didn't change anything though.

I don't think there's anything else all that special about these
systems. aragorn's got 64G, the other 3 have 16G, I think they've all
got a full complement of SAS drives, etc.

Do you want me to pull dmesg/lspci/etc/etc from all these systems?
Would it help? What would you like to see, specifically?

Thanks,

Stephen
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2009-06-30 04:25    [W:0.043 / U:0.652 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site