lkml.org 
[lkml]   [2009]   [May]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2 bugs related to suspend to disk
    Rafael J. Wysocki wrote
    > On Monday 25 May 2009, Marcin Slusarz wrote:
    >> Rafael J. Wysocki wrote:
    >>> On Sunday 24 May 2009, Marcin Slusarz wrote:
    >>>> Pavel Machek wrote:
    >>>>> Hi!
    >>>>>
    >>>>>
    >>>>>> 2) "s2disk" (from suspend-0.8) suspends, but doesn't resume (and I need to mkswap && swapon -a later)
    >>>>>>
    >>>>> I'm afraid we need more details here. Is "resume" binary being ran?
    >>>> Excellent question ;) - I didn't know it has to. I'll try to setup
    >>>> initramfs tomorrow.
    >>>>
    >>>> Thanks and sorry for the noise!
    >>> However, the issue reported as 1) is not really a noise IMO. :-)
    >>>
    >>> Can you please attach a full dmesg output containing these messages?
    >> I've uploaded .config, dmesg (BUG was not saved) and 2 pictures of
    >> screen just before power loss to http://www.kadu.net/~joi/kernel/2009.05.25/
    >> (Please ignore first suspend failure (3681.078646 - 3685.514358) - I forgot
    >> to restore swap)
    >
    > Thanks.
    >
    > Can you please test the patch sent by Sebastian Ott in this thread?

    BUG disappeared with this patch. Is this a final fix?

    Marcin


    \
     
     \ /
      Last update: 2009-05-27 21:59    [W:0.030 / U:1.992 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site