lkml.org 
[lkml]   [2009]   [Apr]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.6.30-rc2: [PATCH] ARM OABI compatibility: fix build error
El Wed, Apr 15, 2009 at 10:03:07AM +0100 Russell King - ARM Linux ha dit:

> On Wed, Apr 15, 2009 at 10:33:26AM +0200, Matthias Kaehlcke wrote:
> > Building for ARM with CONFIG_OABI_COMPAT enabled fails due to a
> > missing include:
>
> Yes, lots of people have been whinging about this over the last six days,
> but I'm only just catching up since returning from an Easter break.
>
> Does anyone know /when/ this breakage happened, or even better what caused
> it?

a week ago i build v2.6.30-rc1 based on the same .config without
running into this issue. if i find some time i'll try bisecting it

--
Matthias Kaehlcke
Embedded Linux Engineer
Barcelona


Usually when people are sad, they don't do anything. They just cry over
their condition. But when they get angry, they bring about a change
(Malcolm X)
.''`.
using free software / Debian GNU/Linux | http://debian.org : :' :
`. `'`
gpg --keyserver pgp.mit.edu --recv-keys 47D8E5D4 `-


\
 
 \ /
  Last update: 2009-04-15 11:15    [W:0.058 / U:2.808 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site