lkml.org 
[lkml]   [2009]   [Mar]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [BUG] Loading both ehci-hcd and uhci-hcd drivers causes my printer to fail
From
Date
On Mon, 2009-03-09 at 15:12 -0400, Alan Stern wrote:
> On Mon, 9 Mar 2009, Maxim Levitsky wrote:
>
> > T: Bus=02 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 7 Spd=480 MxCh= 0
> > D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
> > P: Vendor=03f0 ProdID=4117 Rev= 1.00
> > S: Manufacturer=Hewlett-Packard
> > S: Product=HP LaserJet 1018
> > S: SerialNumber=KP06J6V
> > C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 98mA
> > I:* If#= 0 Alt= 0 #EPs= 2 Cls=07(print) Sub=01 Prot=02 Driver=(none)
> > E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
> > E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
> >
> > T: Bus=02 Lev=01 Prnt=01 Port=03 Cnt=02 Dev#= 2 Spd=480 MxCh= 0
> > D: Ver= 2.00 Cls=ef(unk. ) Sub=02 Prot=01 MxPS=64 #Cfgs= 1
> > P: Vendor=064e ProdID=a101 Rev= 1.00
> > S: Manufacturer=SuYin
> > S: Product=Acer CrystalEye webcam
> > S: SerialNumber=CN0314-OV03-VA-R02.00.00
> > C:* #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=500mA
> > A: FirstIf#= 0 IfCount= 2 Cls=0e(video) Sub=03 Prot=00
> > I:* If#= 0 Alt= 0 #EPs= 1 Cls=0e(video) Sub=01 Prot=00 Driver=uvcvideo
> > E: Ad=83(I) Atr=03(Int.) MxPS= 16 Ivl=4ms
> > I:* If#= 1 Alt= 0 #EPs= 0 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo
> > I: If#= 1 Alt= 1 #EPs= 1 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo
> > E: Ad=81(I) Atr=05(Isoc) MxPS= 128 Ivl=125us
> > I: If#= 1 Alt= 2 #EPs= 1 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo
> > E: Ad=81(I) Atr=05(Isoc) MxPS= 256 Ivl=125us
> > I: If#= 1 Alt= 3 #EPs= 1 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo
> > E: Ad=81(I) Atr=05(Isoc) MxPS= 800 Ivl=125us
> > I: If#= 1 Alt= 4 #EPs= 1 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo
> > E: Ad=81(I) Atr=05(Isoc) MxPS=1600 Ivl=125us
> > I: If#= 1 Alt= 5 #EPs= 1 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo
> > E: Ad=81(I) Atr=05(Isoc) MxPS=2400 Ivl=125us
> > I: If#= 1 Alt= 6 #EPs= 1 Cls=0e(video) Sub=02 Prot=00 Driver=uvcvideo
> > E: Ad=81(I) Atr=05(Isoc) MxPS=3000 Ivl=125us
>
> I wonder... Does it make any difference if you unplug that webcam, or
> plug it into the other high-speed bus?
Can't do so, its built-in.


Best regards,
Maxim Levitsky



\
 
 \ /
  Last update: 2009-03-09 20:55    [W:0.034 / U:6.376 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site