lkml.org 
[lkml]   [2009]   [Mar]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [patch 32/35 code-cleanup] reiserfs: rename p_s_inode to inode
From
Date
Jeff Mahoney <jeffm@suse.com> writes:
>
> --- a/fs/reiserfs/file.c
> +++ b/fs/reiserfs/file.c
> @@ -137,17 +137,17 @@ static void reiserfs_vfs_truncate_file(s
> static int reiserfs_sync_file(struct file *p_s_filp,
> struct dentry *p_s_dentry, int datasync)
> {
> - struct inode *p_s_inode = p_s_dentry->d_inode;
> + struct inode *inode = p_s_dentry->d_inode;
> int n_err;
> int barrier_done;

Didn't you miss one here?

-Andi


--
ak@linux.intel.com -- Speaking for myself only.


\
 
 \ /
  Last update: 2009-03-30 20:53    [W:0.614 / U:0.156 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site