lkml.org 
[lkml]   [2009]   [Mar]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: hid-dummy.ko Input/output error -- causing huge delays
From
On Tue, Mar 3, 2009 at 4:07 PM, Luis R. Rodriguez <mcgrof@gmail.com> wrote:
> On Tue, Mar 3, 2009 at 3:43 AM, Jiri Slaby <jirislaby@gmail.com> wrote:
>> On 3.3.2009 02:51, Luis R. Rodriguez wrote:
>>>
>>> On Mon, Mar 2, 2009 at 5:37 PM, Luis R. Rodriguez<mcgrof@gmail.com>
>>>  wrote:
>>>>
>>>> FATAL: Error inserting hid_dummy
>>>> (/lib/modules/2.6.29-rc6-wl/kernel/drivers/hid/hid-dummy.ko):
>>>> Input/output error
>>>>
>>>> I remember reading a thread where you said this was non-fatal and that
>>>> hid-dummy.ko would go away. On my system, every now in a blue moon the
>>>> above causes a huge delay during the bootup sequence. I'm talking
>>>> about a full 1-2 minute delay. Why is the delay so sporadic?
>>>
>>> s/once in a blue moon/often/
>>>
>>> as it seems I get this now upon every reboot.
>>
>> So I suppose the problem goes away, when you change -EIO to 0 in
>> drivers/hid/hid-dummy.c
>
> Yeap.

Well now I see FC10 say its starting udev and it just sits there
waiting for the same period of time so maybe it was that (?). But at
the console the hid-dummy is not the last message I see now, but I
guess I wouldn't because it returns 0 now huh.

Luis
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2009-03-04 02:41    [from the cache]
©2003-2011 Jasper Spaans