lkml.org 
[lkml]   [2009]   [Mar]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [Bug #12792] 2.6.29-rc6-git4 boot failure
From
Date

> I narrowed it down to 2.6.28-git2(Boots) while 2.6.28-git4(fails to boot).
> I could not boot test 2.6.28-git3 as i ran into kernel compilation issues.
>
> Here is the error message i got when i tried compiling 2.6.28-git3.
>
> LD vmlinux.o
> ld: dynreloc miscount for kernel/built-in.o, section .opd
> ld: can not edit opd Bad value
>
> I think the above one was some tool chain related issue.
>
> I don't know how to git bisect using these two releases (2.6.28-git2/2.6.28-git4).
> I guess that is not possible since there are no commit tags for these releases.
> But i could be wrong.
>
> Is there anything else that i could try out to find a solution for this ?
> The machine in question is a Power Mac G5 running Ubuntu Hardy with a
> PPC970, altivec supported CPU(2).
>
> For the record i can still recreate this issue with 2.6.29-rc8-git6.

Strange I have such a powermac here and haven't seen that problem... let
me dig a bit.

Cheers,
Ben.




\
 
 \ /
  Last update: 2009-03-23 07:07    [W:0.051 / U:0.032 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site