[lkml]   [2009]   [Feb]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 00/15] [git pull] for tip/tracing/ftrace

* Steven Rostedt <> wrote:

> On Tue, 17 Feb 2009, Ingo Molnar wrote:
> >
> > Small naming detail: instead of calling it a 'hook' (which
> > really has a bad sound to it for various reasons), how about
> > calling it a 'trigger' and/or a 'callback'?
> I started converting the names from hook to trigger, and the name looks
> funny to me. I asked on IRC for opinions and Luis suggested "_probe". I
> think I like that idea.
> Ingo, do you agree that "_probe" would be a good substitute for "_hook"?

yeah, that's OK too i think.


 \ /
  Last update: 2009-02-18 12:23    [W:0.069 / U:6.032 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site