lkml.org 
[lkml]   [2009]   [Feb]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 00/15] [git pull] for tip/tracing/ftrace

On Tue, 17 Feb 2009, Ingo Molnar wrote:
>
> Small naming detail: instead of calling it a 'hook' (which
> really has a bad sound to it for various reasons), how about
> calling it a 'trigger' and/or a 'callback'?

I started converting the names from hook to trigger, and the name looks
funny to me. I asked on IRC for opinions and Luis suggested "_probe". I
think I like that idea.

Ingo, do you agree that "_probe" would be a good substitute for "_hook"?

-- Steve



\
 
 \ /
  Last update: 2009-02-18 12:23    [from the cache]
©2003-2011 Jasper Spaans