lkml.org 
[lkml]   [2009]   [Feb]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [Bug #12496] swsusp cannot find resume device (sometimes)
    On Sat, 14 Feb 2009 21:38:16 +0100 (CET)
    "Rafael J. Wysocki" <rjw@sisk.pl> wrote:

    > This message has been generated automatically as a part of a report
    > of recent regressions.
    >
    > The following bug entry is on the current list of known regressions
    > from 2.6.28. Please verify if it still should be listed and let me
    > know (either way).
    >
    >
    > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=12496
    > Subject : swsusp cannot find resume device (sometimes)
    > Submitter : Rafael J. Wysocki <rjw@sisk.pl>
    > Date : 2009-01-09 12:24 (37 days old)
    > References :
    > http://marc.info/?l=linux-kernel&m=123150395731165&w=4
    > Handled-By : Arjan van de Ven <arjan@infradead.org>
    > Patch :
    > http://marc.info/?l=linux-kernel&m=123156441218358&w=4
    > http://marc.info/?t=123156453100002&r=1&w=4
    >
    >

    it is sad that a patch for a regression that has been available for
    this long still has not been merged.

    Sending me email over and over again does not make the maintainers
    who have the patch in their queues get off their sit-organs any
    faster....


    --
    Arjan van de Ven Intel Open Source Technology Centre
    For development, discussion and tips for power savings,
    visit http://www.lesswatts.org


    \
     
     \ /
      Last update: 2009-02-15 01:09    [W:0.020 / U:30.440 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site