lkml.org 
[lkml]   [2009]   [Dec]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Sun-java5-sdk installing
Date
* tarek attia:

> I got stuck in installing sun-java5 sdk on Karmic .
>
> # apt-get install sun-java5-jdk
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> E: Couldn't find package sun-java5-jdk
>
> any idea?

You're asking the wrong mailing list.

Java 5 SE is obsolete technology. The public releases are no longer
supported by Sun:

<http://java.sun.com/products/archive/eol.policy.html>

You should switch to Java 6 or OpenJDK.


\
 
 \ /
  Last update: 2009-12-07 13:29    [W:0.027 / U:52.264 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site