[lkml]   [2009]   [Dec]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [RFC mm][PATCH 4/5] add a lowmem check function
On Fri, 11 Dec 2009, KAMEZAWA Hiroyuki wrote:

> Hmm, How about adding following kind of patch after this
> #define policy_zone (lowmem_zone + 1)
> and remove policy_zone ? I think the name of "policy_zone" implies
> "this is for mempolicy, NUMA" and don't think good name for generic use.

Good idea but lets hear Lee's opinion about this one too.

 \ /
  Last update: 2009-12-11 14:39    [W:0.081 / U:1.896 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site