lkml.org 
[lkml]   [2009]   [Nov]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: package managers [was: FatELF patches...]
> > BTW: Wine has, like many others, the newest version of their software 
> > prepackaged for RHEL 4 & 5 among others at their site:
> > http://www.winehq.org/download/
>
> This is exactly the link that I followed and the last version for "RHEL 5"
> is "wine-1.0.1-1.el5.i386.rpm".

So you have a supplier issue. A random windows user wouldnt cope with
that either. You try installing a Windows Vista only app on XP ;)

> A distribution that claims compatibility with the standard must ship
> libraries that are compatible with the libraries in the standard (not
> necessarily the same version, it may ship higher version for security or
> so).

Welcome to the Linux Standard Base. It's been done and it exists.
Generally speaking open source projects don't seem to care to build to it
but prefer to build to each distro.


\
 
 \ /
  Last update: 2009-11-04 20:47    [from the cache]
©2003-2011 Jasper Spaans