lkml.org 
[lkml]   [2009]   [Oct]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: [Bug #14375] Intel(R) I/OAT DMA Engine init failed
    Date
    On Monday 26 October 2009, Alexander Beregalov wrote:
    > 2009/10/26 Rafael J. Wysocki <rjw@sisk.pl>:
    > > This message has been generated automatically as a part of a report
    > > of recent regressions.
    > >
    > > The following bug entry is on the current list of known regressions
    > > from 2.6.31. Please verify if it still should be listed and let me know
    > > (either way).
    > >
    > >
    > > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=14375
    > > Subject : Intel(R) I/OAT DMA Engine init failed
    > > Submitter : Alexander Beregalov <a.beregalov@gmail.com>
    > > Date : 2009-10-02 9:46 (25 days old)
    > > References : http://marc.info/?l=linux-kernel&m=125447680016160&w=4
    > > Handled-By : Dan Williams <dan.j.williams@intel.com>
    > > Patch : http://patchwork.kernel.org/patch/51808/
    >
    > When I patch reiserfs the bug goes to libata, it means ioatdma works
    > and libata does not. It looks like inaccurate work with memory
    > somewhere, but I do not know how to find it.
    > I cannot reproduce it since 2.6.32-rc3 and I do not see any bugs since then.

    Since you can't reproduce it with -rc3 and later, I'm going to close it now.
    Please reopen if the problem reappears.

    Best,
    Rafael


    \
     
     \ /
      Last update: 2009-10-26 23:13    [W:0.022 / U:148.908 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site