lkml.org 
[lkml]   [2009]   [Jan]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Data corruption issue with splice() on 2.6.27.10
On Wed, Jan 07, 2009 at 01:55:35PM +0100, Willy Tarreau wrote:
>
> kernel is 2.6.27.10 + a few patches (squashfs, etc..., nothing related to

2.6.27 will enable GSO by default if SG is enabled at registration
time.

Cheers,
--
Visit Openswan at http://www.openswan.org/
Email: Herbert Xu ~{PmV>HI~} <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt


\
 
 \ /
  Last update: 2009-01-07 14:01    [W:0.072 / U:0.996 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site