[lkml]   [2009]   [Jan]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [PATCH -tip 0/7] x86 rename mpc_config_X to mpc_X

    * Jaswinder Singh Rajput <> wrote:

    > These are first set of patches for cleanup related to mpspec as suggested by Ingo Molnar.
    > Once these are approved and applied then I will send next set of patches.
    > The following changes since commit 6ea161d36b1a3615f10a52bd5b19fac41653eea4:
    > Ingo Molnar (1):
    > Merge branch 'linus'
    > Jaswinder Singh Rajput (7):
    > x86: rename mp_config_table to mpc_table
    > x86: rename mpc_config_bus to mpc_bus
    > x86: rename mpc_config_processor to mpc_cpu
    > x86: rename mpc_config_ioapic to mpc_ioapic
    > x86: rename mpc_config_intsrc to mpc_intsrc
    > x86: rename mpc_config_lintsrc to mpc_lintsrc
    > x86: rename mpc_config_oemtable to mpc_oemtable

    i'm wondering, will you also try the other, more structural cleanups i


     \ /
      Last update: 2009-01-04 12:11    [W:0.043 / U:16.812 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site