lkml.org 
[lkml]   [2009]   [Jan]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] kbuild: Disallow GCC 4.1.0 / 4.1.1


On Fri, 2 Jan 2009, Sam Ravnborg wrote:
>
> Bugger....
> Now I cannot do cross compile for: alpha, arm, m68k and sparc.
>
> Not that I actually try to run these beasts but just being able
> to do cross compile has served me well.

We _could_ make a "CONFIG_COMPILE_ONLY" check, but wouldn't it be even
nicer to make sure the cross-compiles are something that might actually be
expected to work?

I realize that cross-tools tend to lag a bit - the pressure to maintain
them tends to be much lower - but I was sure we had somebody who did a
reasonable cross-compiler toolchain. Is gcc-4.1 really the most modern
thing that is easily available?

Linus


\
 
 \ /
  Last update: 2009-01-02 19:07    [from the cache]
©2003-2011 Jasper Spaans