lkml.org 
[lkml]   [2009]   [Jan]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.6.29-rc1

* Petr Titera <P.Titera@century.cz> wrote:

> Unfortunatelly it cannot be built without SMP support. This patch seems
> to fix it:

Note, this build bug needs the !SMP + ACPI=y + X86_LOCAL_APIC=y
combination of configs to trigger. It wont trigger on normal UP nor on any
SMP config.

Ingo


\
 
 \ /
  Last update: 2009-01-11 14:57    [W:0.114 / U:2.124 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site