[lkml]   [2008]   [Sep]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/3] x86: mtrr_cleanup update command line
On Tue, Sep 30, 2008 at 4:41 PM, H. Peter Anvin <> wrote:
> Randy Dunlap wrote:
>> E.g., the "apic" entries are not grouped together and these mtrr entries
>> should
>> not be grouped together unless they all begin with "mtrr", which is an
>> option here:
>> they could be renamed to "mtrr-cleanup" and "mtrr-nocleanup".
>> And "disable_mtrr_trim" could be renamed to "mtrr-notrim".
> That does collide with the (not always kept) convention of prefixing "no" to
> disable a boolean option, though.

it seems should group them and then provide one index section...


 \ /
  Last update: 2008-10-01 01:55    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean