lkml.org 
[lkml]   [2008]   [Sep]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectACPI errors in 2.6.26.5 and 2.6.27-rc
Hi,

I am running the latest git kernel (linus' repository) on a Dell
Inspiron 1501, and this is in the dmesg:

ACPI Error (exresop-0103): Needed type [Reference], found [Device]
ffff88014f813600 [20080609]
ACPI Exception (dswexec-0441): AE_AML_OPERAND_TYPE, While resolving
operands for [OpcodeName unavailable] [20080609]
ACPI Error (psparse-0530): Method parse/execution failed
[\_SB_.PCI0._OSC] (Node ffff88014f8198a0), AE_AML_OPERAND_TYPE
And at seemingly random intervals while using the machine, I get his
in the dmesg:

APIC error on CPU1: 00(40)
APIC error on CPU0: 00(40)
APIC error on CPU0: 40(40)
APIC error on CPU1: 40(40)
APIC error on CPU0: 40(40)
APIC error on CPU1: 40(40)


Despite all this, the machine seems to work just fine (though I
haven't done anything fancy yet, like run X).
The full dmesg of newly booted kernel is attached. If there is
anything else needed to debug this problem please let me know.

Regards
Paul


PS: I tried a 2.6.26.5 kernel, and it also had this stuff in the
dmesg, and it also worked fine besides not supporting running tickless
like 2.6.27 does.
[unhandled content-type:application/octet-stream]
\
 
 \ /
  Last update: 2008-09-24 18:59    [from the cache]
©2003-2011 Jasper Spaans