lkml.org 
[lkml]   [2008]   [Aug]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: [Bug #11178] Secondary hard drive fails during both hibernation and resume.
Date
On Sunday, August 3, 2008 1:36 am Alan Jenkins wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.26. Please verify if it still should be listed
> > and let me know (either way).
> >
> >
> > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=11178
> > Subject : Secondary hard drive fails during both hibernation and resume.
> > Submitter : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
> > Date : 2008-07-30 04:53 (4 days old)
> > Handled-By : Alan Jenkins <alan-jenkins@tuffmail.co.uk>
> > Patch : http://bugzilla.kernel.org/attachment.cgi?id=17043&action=view
>
> Please keep listed.
>
> The problem and patch are recently confirmed by Hugh Dickins (on LKML)
> and Dionisus Torimens (bugzilla duplicate).

I took a look at this yesterday. I don't think this is the only thing wrong
with the MSI code at this point (there are a couple of other improvements and
potential problems there), but your fix looks good. I just applied it to my
for-linus tree. I'll ask Linus to pull after it's had a little time in
linux-next.

Thanks,
Jesse


\
 
 \ /
  Last update: 2008-08-07 17:57    [W:0.083 / U:0.764 seconds]
©2003-2017 Jasper Spaans. hosted at Digital OceanAdvertise on this site