[lkml]   [2008]   [Aug]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] cpuset.c : Removes extra variable
Rabik wrote:
> removes ... cpus_nonempty variable


Sorry - I must NAQ this patch. I intentionally add inessential
variables such as this in order to make the code easier to read.

I consider the line of code:

if (cpus_nonempty && balance_flag_changed)

to be more readable than the line of clde:

if (!cpus_empty(trialcs.cpus_allowed) && balance_flag_changed)

I won't rest till it's the best ...
Programmer, Linux Scalability
Paul Jackson <> 1.940.382.4214

 \ /
  Last update: 2008-08-06 22:25    [W:0.077 / U:33.948 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site