lkml.org 
[lkml]   [2008]   [Aug]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectLinux 2.6.26 edac errors and ASUS P5W DH Deluxe motherboard
Date
From
I've just installed the linux-image-2.6.26-1-amd64 debian package on
three of our ASUS P5W DH Deluxe based machines and they've all started
spewing out messages:

Message from syslogd@savage at Mon Aug 18 14:01:52 2008 ...
savage kernel: [ 74.389644] EDAC MC0: UE page 0x7fe03, offset 0x0,
grain 128, row 2, labels ":": i82975x UE

Message from syslogd@savage at Mon Aug 18 14:01:53 2008 ...
savage kernel: [ 75.555862] EDAC MC0: UE page 0x7fd44, offset 0x0,
grain 128, row 2, labels ":": i82975x UE

Message from syslogd@savage at Mon Aug 18 14:01:54 2008 ...
savage kernel: [ 76.628039] EDAC MC0: UE page 0x7fd41, offset 0x0,
grain 128, row 2, labels ":": i82975x UE

Message from syslogd@savage at Mon Aug 18 14:01:55 2008 ...
savage kernel: [ 77.629260] EDAC MC0: UE page 0x7fd27, offset 0x0,
grain 128, row 2, labels ":": i82975x UE

every second.

I've removed that kernel package and they're running previous versions
of the kernel (eg linux-image-2.6.25-2-amd64) happily. I've run memtest
on one of them with no problems. So, anyone got any ideas what's causing
this? (FWIW the machines have all got ECC memory in them).

--
Andy, BlueArc Engineering




\
 
 \ /
  Last update: 2008-08-18 16:19    [W:0.063 / U:6.508 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site