lkml.org 
[lkml]   [2008]   [Aug]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #11272] BUG: parport_serial in 2.6.27-rc1 for NetMos Technology PCI 9835
Hello all,

On Sun, Aug 10, 2008 at 4:13 AM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
> This message has been generated automatically as a part of a report
> of recent regressions.
>
> The following bug entry is on the current list of known regressions
> from 2.6.26. Please verify if it still should be listed and let me know
> (either way).
>
>
> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=11272
> Subject : BUG: parport_serial in 2.6.27-rc1 for NetMos Technology PCI 9835
> Submitter : Jaswinder Singh <jaswinderlinux@gmail.com>
> Date : 2008-08-05 15:12 (5 days old)
> References : http://marc.info/?l=linux-kernel&m=121794900319776&w=4
>
>

This problem still exists on 2.6.27-rc2

When I connect development boads to /dev/ttyS1 and /dev/ttyS2:
bootloader still prints Junk (Garbage Characters) but when Linux
starts then it becomes readable and normal.

So I thought problem is in bootloader so I connected different kind of
develepment boards and all shows junk characters during boot-loading.

But when I connect development boads to /dev/ttyS0 : bootloader
messages are readable and normal with same settings.

If you need more info and need help in debugging, please let me know.

Thank you,

Jaswinder Singh.


\
 
 \ /
  Last update: 2008-08-10 08:57    [W:0.412 / U:5.000 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site