lkml.org 
[lkml]   [2008]   [Jul]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [Rt2400-devel] rt2500pci: Failed to initialize hw. But works with ancient rt2500-1.1.0
From
Date

> This is bug is reported very often mostly on ubuntu based distoros.
> There is no linkage dependency so it doesn't produce entry in the
> depmod.
> mac should somehow request these modules dynamically.

Wouldn't help. Bug reporter has a broken config with CONFIG_KMOD unset.

johannes
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2008-07-08 13:43    [W:0.034 / U:36.840 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site