lkml.org 
[lkml]   [2008]   [Jun]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Who can backport the AHCI driver to older kernels

On Tuesday 2008-06-03 12:47, Rainer Koenig wrote:
>
>New mainboard platfrom with latest chipset from a chipset vendor that
>can't do the job that we are asking for. The chipset (especially the
>SATA controller is supported in Kernel 2.6.24 and later.
>
>The target market for those boards is using old fashioned distributions
>like CentOS, Debian, Fedora 8 openSUSE 10 and so on.

Wait a minute, that seems like an impossible dependency.
These boards cannot be targeted for these distro versions,
because the manufacturer knows (hopefully) that the shipped
kernel versions do not have the driver with the required
new code.


\
 
 \ /
  Last update: 2008-06-03 13:39    [from the cache]
©2003-2011 Jasper Spaans