lkml.org 
[lkml]   [2008]   [May]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [2.6.25-git18 => 2.6.26-rc1-git1] Xorg crash with xf86MapVidMem error

* Rufus & Azrael <rufus-azrael@numericable.fr> wrote:

> When upgrading to 2.6.25-git18 and above kernel this Xorg error occurs :
>
> xf86MapVidMem: Could not mmap framebuffer (0xf0000000,0x8000000) (Invalid
> argument)
>
> The latest working kernel was 25-git17 and perhaps is it related to
> http://lkml.org/lkml/2008/4/28/52

does this X-does-not-start-up problem go away if you disable this
option:

> CONFIG_X86_PAT=y

?

Ingo


\
 
 \ /
  Last update: 2008-05-04 10:55    [W:0.048 / U:0.568 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site