[lkml]   [2008]   [May]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 6/6] Werror: Provide a configuration option to enable -Werror

On Thu, 29 May 2008, David Howells wrote:
> Provide a configuration option to enable -Werror and make it work for x86_64
> allyesconfig with __deprecated and __must_check checking disabled.


This just results in all the the other kinds of broken patches you have.

If anybody thinks that a compiler warning is the same thing as a compiler
error, that person shouldn't be compiling.


 \ /
  Last update: 2008-05-29 20:37    [W:0.094 / U:10.976 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site