lkml.org 
[lkml]   [2008]   [May]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: [Bug #10724] ACPI : EC: GPE
    On Sat, May 24, 2008 at 8:31 PM, Rafael J. Wysocki <rjw@sisk.pl> wrote:
    > This message has been generated automatically as a part of a report
    > of recent regressions.
    >
    > The following bug entry is on the current list of known regressions
    > from 2.6.25. Please verify if it still should be listed.
    >
    >
    > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=10724
    > Subject : ACPI : EC: GPE
    > Submitter : Justin Mattock <justinmattock@gmail.com>
    > Date : 2008-05-16 6:17 (9 days old)
    > References : http://marc.info/?l=linux-kernel&amp;m=121091875711824&amp;w=4
    > http://lkml.org/lkml/2008/5/18/168
    >
    >
    >

    Hello; This message seems to be appearing on a random, (every x amount
    of boots). At first I thought this was resolved with adjusting the
    .config
    but didn't seem to be the answer. Also I have third party modules
    installed i.g.(isight driver, and dri driver) which also might be
    causing this.
    I guess the best answer is if somebody else can verify this happens to
    them, with all in kernel modules. I on the other hand will unload
    the third party modules and see if this appears.
    regards;


    --
    Justin P. Mattock


    \
     
     \ /
      Last update: 2008-05-25 01:11    [W:0.020 / U:119.328 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site