lkml.org 
[lkml]   [2008]   [May]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    Patch in this message
    /
    Date
    From
    Subject[PATCH 1/10] Bsdacct: rename acct_blbls to bsd_acct_struct
    It will be visible in pid_namespace.h file, so fix its name to
    look better outside the acct.c file.

    Signed-off-by: Pavel Emelyanov <xemul@openvz.org>
    ---
    kernel/acct.c | 4 ++--
    1 files changed, 2 insertions(+), 2 deletions(-)

    diff --git a/kernel/acct.c b/kernel/acct.c
    index 91e1cfd..ee3e605 100644
    --- a/kernel/acct.c
    +++ b/kernel/acct.c
    @@ -82,7 +82,7 @@ static void do_acct_process(struct pid_namespace *ns, struct file *);
    * can be placed in the same cache line as the lock. This primes
    * the cache line to have the data after getting the lock.
    */
    -struct acct_glbs {
    +struct bsd_acct_struct {
    spinlock_t lock;
    volatile int active;
    volatile int needcheck;
    @@ -91,7 +91,7 @@ struct acct_glbs {
    struct timer_list timer;
    };

    -static struct acct_glbs acct_globals __cacheline_aligned =
    +static struct bsd_acct_struct acct_globals __cacheline_aligned =
    {__SPIN_LOCK_UNLOCKED(acct_globals.lock)};

    /*
    --
    1.5.3.4

    \
     
     \ /
      Last update: 2008-05-15 12:59    [W:0.020 / U:60.288 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site