lkml.org 
[lkml]   [2008]   [Apr]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: x86: cleanup - rename VM_MASK to X86_VM_MASK
[H. Peter Anvin - Wed, Apr 23, 2008 at 10:34:26PM -0700]
> David Woodhouse wrote:
>> On Thu, 2008-04-24 at 07:25 +0400, Cyrill Gorcunov wrote:
>>> Ok, lets drop these all and forget :)
>> We still want to shift the definition of X86_VM_MASK inside __KERNEL__,
>> don't we?
>
> Yes.
>
> -hpa
>

I've just posted the patch, please review (i'm to go out of
my work machine so if there would be any objections I read
them today evening, thanks)

- Cyrill -


\
 
 \ /
  Last update: 2008-04-24 10:41    [from the cache]
©2003-2011 Jasper Spaans