lkml.org 
[lkml]   [2008]   [Apr]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Bug #10117] 2.6.25-current-git sometimes hangs on boot - dual-core Sony Vaio
On Sun 13.Apr'08 at 20:56:41 +0200, Rafael J. Wysocki wrote:
> This message has been generated automatically as a part of a report
> of recent regressions.
>
> The following bug entry is on the current list of known regressions
> from 2.6.24. Please verify if it still should be listed.
>
>
> Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=10117
> Subject : 2.6.25-current-git sometimes hangs on boot - dual-core Sony Vaio
> Submitter : Soeren Sonnenburg <kernel@nn7.de>
> Date : 2008-02-23 18:55 (51 days old)
> References : http://lkml.org/lkml/2008/2/23/263
> http://lkml.org/lkml/2008/4/4/41
> http://lkml.org/lkml/2008/4/9/69

Soeren said it no longer happens to him in http://lkml.org/lkml/2008/4/9/53
but unfortunately it still happens with me using -rc9. So I kidnapped his
bugzilla report :-)

In the bugzilla entry I said earlier today that "hpet=disable" apparently
makes the problem go away (42 boots OK so far, whereas without this
boot option it hangs ~90% using vga=6 and ~10% using vga=0x0364)

I tried to bisect it, but sometimes in pre 2.6.25-rc1 kernels it takes
30 boots before the first hang to occur. So bisection is not reliable...

If someone proposes a patch I will be glad to test it!

PS: The similar bug in buzilla 10377 also appears to be "fixed"
by using hpet=disable, see comment #17 in that bug.


\
 
 \ /
  Last update: 2008-04-13 22:29    [from the cache]
©2003-2014 Jasper Spaans. Advertise on this site