lkml.org 
[lkml]   [2008]   [Mar]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH 0/3, v10] PCI, ACPI: Physical PCI slot objects
On Tue, Mar 18, 2008 at 03:05:39PM -0600, Alex Chiang wrote:
> Also, v10 should fix the "pci_slot module changes the sysfs name"
> issue that Kenji-san was seeing.

I thought we agreed that the current names are wrong, and we shouldn't
consider this 'different name' an issue.

--
Intel are signing my paycheques ... these opinions are still mine
"Bill, look, we understand that you're interested in selling us this
operating system, but compare it to ours. We can't possibly take such
a retrograde step."


\
 
 \ /
  Last update: 2008-03-19 22:13    [from the cache]
©2003-2011 Jasper Spaans