[lkml]   [2008]   [Mar]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 4/5] ntp.c code flow clenaups (from Ingo)

On Fri, 14 Mar 2008, john stultz wrote:

> +static inline void process_adjtimex_adj_offset(struct timex *txc, long sec)

Somewhat ugly name...
From an userspace perspective it's the core of ntp_adjtime(), so I'd
prefer something close to that.

bye, Roman

 \ /
  Last update: 2008-03-15 05:55    [W:0.050 / U:27.288 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site