lkml.org 
[lkml]   [2008]   [Mar]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [Regression: 2.6.25-rc5: Blank Screen: Intel 945]
Jesse Barnes wrote:

> It would be interesting if you could get register dumps at a couple of
> different points, using the intel_reg_dumper tool in
> git://git.freedesktop.org/git/xorg/driver/xf86-video-intel (in
> src/reg_dumper).
>
I couldn't get it to compile. What am I suppose to do? I ran autogen.sh
in the top level dir and it gave the error message:

./configure: line 20486: syntax error near unexpected token `XINERMA,'
./configure: line 20486: `XORG_DRIVER_CHECK_EXT(XINERMA, xineramaproto)'

Then I also tried to run make and make -f Makefile.in (in the reg_dumper
dir and top level dir), and it said:

Makefile.in:15 *** missing separator. Stop.

That part of Makefile.in contains:
@SET_MAKE@
VPATH = @srcdir@

What am I doing wrong? You'll have to forgive me, I'm not that
experienced with the cmd line and compiling - I'm trying though.

> You'll probably have to modify your boot scripts though.
> It would be good to get them:
> - at startup time before the splash screen
> - sometime while the splash screen is running
> - after X starts and you see the blank screen
>
How exactly would I do that? I would think I could just add command at
the end of 3 files in /etc/init.d. Would that work? It should run my
command when it starts that script and gets to the end. Or do boot
scripts exit in the middle of the script, which would prevent my command
from running?
> What's different between your Uni. environment and your home environment?
I'm not sure. I just have a home wireless router (Hawking HWR54G). I
have no idea what the Uni. router is.
On both, I connect to an unencrypted network, but at the Uni. it
redirects to a login page where I have to log on before I can actually
use the Internet. Is there anyway I could get more information about the
Uni. router?

Justin


\
 
 \ /
  Last update: 2008-03-15 04:51    [W:0.046 / U:0.344 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site