[lkml]   [2008]   [Mar]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 1/8] cleanup ntp.c

On Fri, 14 Mar 2008, john stultz wrote:

> Ah crud. Ingo sent very similar changes to me a few weeks ago, and I've
> been too pinched for time to test and send them out.
> I'll spend some time today to layer his fixes as well as my own cleanups
> on top.

What fixes?

> > +static void ntp_update_offset(long offset)
> > +{
> > + long mtemp;
> Could we change this to a more descriptive name?
> Maybe last_update_interval?

It's a local variable, so IMO temp works just fine, it's not that
difficult to figure out how it's used (e.g. it's like using loop_index
instead of i).

bye, Roman

 \ /
  Last update: 2008-03-15 04:25    [W:0.043 / U:40.020 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site