[lkml]   [2008]   [Feb]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] x86: restore correct module name for apm

* Sam Ravnborg <> wrote:

> The apm module were renamed to apm_32 during the merge of 32 and 64
> bit x86 which is unfortunate. As apm is 32 bit specific we like to
> keep the _32 in the filename but the module should be named apm.
> Fix this in the Makefile.

thanks, applied.


 \ /
  Last update: 2008-02-03 12:27    [from the cache]
©2003-2011 Jasper Spaans