[lkml]   [2008]   [Dec]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: OFFLIST Re: [HW PROBLEM] Intel I7 MCE. Erratum or not?
    On Tue, Dec 9, 2008 at 8:01 AM, Mikael Abrahamsson <> wrote:
    > On Tue, 9 Dec 2008, Giangiacomo Mariotti wrote:
    >> If it's not too much of a burden for you, could you please try the distro
    >> named SystemRescueCd( I tried the stable
    >> release SystemRescueCd-x86-1.1.3, at boot just type rescue64 to boot in
    >> 64bit mode(F2 tells you this). Notice that this distro will give you just a
    >> shell after boot.
    > Oki, I booted their kernel. According to messages log
    > it booted at 07:28:10 (first entry).
    > At 07:32:28 there is a log entry in dmesg and messages that says "Machine
    > check events logged", so this seems to verify Giangiacomos problem. I did
    > this twice, got the same error twice (second time booted at 07:49:10, got
    > the error at 07:53:31).
    > I do not get this message on their regular i386 kernel, tried once.
    > mcelog is not installed on this rescue-cd and it didn't seem to have portage
    > (I'm mostly a debian/ubuntu person with history of slackware and redhat) so
    > I couldn't install it either.
    > --
    > Mikael Abrahamsson email:

    In its i386 version the mce didn't get logged for me too, but I
    noticed something like an option for non critical MCEs wasn't
    configured in the i386 kernel. That might be the cause, or it's just a
    problem for the 64 bit version. Anyway, as I've already posted here, rebooting with a kexec completely removes
    the MCE, so I guess it's a bios problem.

    I'm resending this just to put it back on the mailing list.

     \ /
      Last update: 2008-12-09 08:39    [W:0.022 / U:12.276 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site