lkml.org 
[lkml]   [2008]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.28-rc3-git1: spitz still won't boot
2008/11/9 Pavel Machek <pavel@suse.cz>:
> On Sun 2008-11-09 12:45:45, Pavel Machek wrote:
>> On Fri 2008-11-07 17:57:33, Dmitry wrote:
>> > 2008/11/7 Pavel Machek <pavel@suse.cz>:
>> > > On Fri 2008-11-07 21:23:41, Eric Miao wrote:
>> > >> Well, IIRC spitz still needs the patch to change the vmlinux.ld.S.
>> > >> Did you guys ever try that?
>> > >
>> > > I never heard about that patch, do you have it handy?
>> >
>> > http://rpsys.net/openzaurus/patches/archive/pxa-linking-bug.patch
>> >
>> > I plan to submit a bit modified version of this patch later.
>>
>> Could you send me full .config that is known to work?
>>
>> Do I need pxa-linking-bug.patch to get it to boot?
>
> (Note that I'm booting using kexec, not sharp bootloader).

It seems that neither kexec, nor qemu require pxa-linking-bug.patch

Attached a .config that I use for testing. It contains all sharp zaurii
selected, however you can easily deselect unnecessary ones.

--
With best wishes
Dmitry
[unhandled content-type:application/octet-stream]
\
 
 \ /
  Last update: 2008-11-09 13:33    [W:0.108 / U:8.960 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site