lkml.org 
[lkml]   [2008]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] change CONFIG_NUMA description
> > +	  For 64-bit this is recommended if the system is Intel Core 7i
> > + (or later), AMD Opteron, or EM64T NUMA.
> > +
> > + For 32-bit this is only needed on (rare) 32-bit-only platforms
> > + that support NUMA topologies, such as NUMAQ / Summit, or if you
> > + boot a 32-bit kernel on a 64-bit NUMA platform.
> > +
> > + Otherwise, you should say N.
> >
> > comment "NUMA (Summit) requires SMP, 64GB highmem support, ACPI"
> > depends on X86_32 && X86_SUMMIT && (!HIGHMEM64G || !ACPI)
>
> Core i7, not Core 7i.

Good catch.
Tanks.





\
 
 \ /
  Last update: 2008-11-09 12:45    [W:0.064 / U:2.176 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site